Installing

Instructions on installing PyFilesystem.

Requirements

PyFilesystem may be installed on Linux / Mac / Windows, running Python2.7 or Python 3.X.

PyPi

Install with pip (recommended), as follows:

pip install fs

If you are running a version of Python before 3.5, then you may also want to install scandir which will speed up some directory listing operations.

pip install scandir

Source

Alternatively install from source by cloning the PyFilesystem GitHub Repos.

Author
Will McGugan
Published
Jul 26, 2017
Revision
1